Prerequisites Mobile

You need all of the following to use this service.

  • Must have a valid email address
  • Must have an Apple or Google Play account
  • Must have a smart device with a compatible operating system*
  • Must have an Internet connection: data plan from your provider or a Wi-Fi connection.

 

*Mobile is compatible with most Apple devices using iOS 12 or higher, and most Android devices using version 6 or higher.

see also :